Router Netgear: falla di sicurezza, update firmware necessario

Nuovi problemi per Netgear; meglio aggiornare il prima possibile

E’ di qualche giorno fa la notizia di nuovi problemi di sicurezza per i router Netgear. Come scoperto dai ricercatori del sito web Trustwave (maggiori dettagli al seguente link) sarebbe presente una grave falla di sicurezza nei router Netgear, che andrebbe a mettere a rischio migliaia di router venduti negli ultimi anni. Nello specifico, la falla permetterebbe di eseguire un exploit nel sistema di recupero della password, rendendo facilmente “recuperabili” le credenziali per il login nel backend del router.

netgear_router

Così facendo si riuscirebbe quindi ad ottenere pieno controllo del router Netgear. I modelli coinvolti sono per l’esattezza 31 e, secondo quanto dichiarato, sarebbe possibile eseguire l’exploit anche da remoto (nel caso l’utente abbia abilitato la relativa opzione).

La falla di sicurezza, come confermato dagli addetti ai lavori, è conosciuta dal 2014, ma a quanto pare è stata resa nota solo in questi giorni. Di seguito la lista completa di tutti i router Netgear incriminati:

R8500
R8300
R7000
R6400
R7300DST
R7100LG
R6300v2
WNDR3400v3
WNR3500Lv2
R6250
R6700
R6900
R8000
R7900
WNDR4500v2
R6200v2
WNDR3400v2
D6220
D6400
C6300

Se siete in possesso di un router tra quelli sopra indicati, vi consigliamo di aggiornare quanto prima il firmware. Per maggiori dettagli, potete visitare l’articolo presente sul sito web Netgear.